Why Ipad 2 and below doesn't support Bluetooth from Makeblock

The Bluetooth module on our product support BLE protocol, for Apple products, only the products published after the year 2011 support BLE protocol which can work with the Bluetooth on our product.

Since the iPad 2 doesn't support BLE protocol, so it cannot work with our APPs which need connect with Bluetooth.

 

The APPs of our product work with iPad 3 and above and the iOS should be iOS 9.0 and above. 

Was this article helpful?
1 out of 2 found this helpful

Comments

0 comments

Please sign in to leave a comment.