2. Do I have to install the mLink browser plug-in to use the mBlock 5 Web version?

Yes, you need to install the mLink browser plugin for the mBlock to run on your browser. It is

recommended using the Chrome browser for the complete functions of mBlock.

复用图-mLink

Note: If the installation failed, turn off the firewall or anti-virus software and try again.

Was this article helpful?
0 out of 3 found this helpful

Comments

2 comments
  • Terrible guide. Absolutely worthless

    0
  • i want m block v5.4.0 i cant install it

    i have v 5.2.0

    0

Please sign in to leave a comment.